The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The system started a separate transport process for remote backup destinations.

Discussion in 'Data Protection' started by rligg, May 7, 2016.

  1. rligg

    rligg Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    I am getting the following suddenly on backups.

    "The system started a separate transport process for remote backup destinations."

    I use incremental backups so I have no remote backup set. What gives?
     
  2. rpvw

    rpvw Well-Known Member

    Joined:
    Jul 18, 2013
    Messages:
    121
    Likes Received:
    34
    Trophy Points:
    28
    Location:
    Spain
    cPanel Access Level:
    Root Administrator
    56.0.14

    I am seeing that in the backup completed email as well.

    I am using full backup with no additional destination configured.

    I would guess the email routine either doesn't have a test to see if there are any additional and active backup location(s), or if there is a test, it isn't working :)
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Backups are only stored locally when you have no remote destinations configured. I've opened case CPANEL-6370 to address the wording of this message to avoid confusion when only local backups are configured. I'll update this thread with more information on the status of this case as it becomes available.

    Thank you.
     
Loading...

Share This Page