The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The system stopped waiting to connect after 10 seconds

Discussion in 'General Discussion' started by isdoo, Jul 18, 2014.

  1. isdoo

    isdoo Active Member

    Joined:
    Mar 25, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
  2. isdoo

    isdoo Active Member

    Joined:
    Mar 25, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    I have solved this by changing the SSH port.

    cPanel does not like the ports being different on the two servers!
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    649
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you elaborate on what ports were configured for each server? Are you sure it was an issue with cPanel and not a firewall rule you have enabled?

    Thank you.
     
  4. isdoo

    isdoo Active Member

    Joined:
    Mar 25, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    One server (new) had default port 22 and the other server had another port set say 300

    I was connecting to the other server and stipulating port 300 but this did not work.

    Once I set the new server to port 300 it worked fine.

    I would not have thought the port of the new server should have mattered, otherwise this would have been mentioned on the form.

    Anyway, it is all working, now - so thanks :)
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    649
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    It seems like it might have been a firewall rule at fault here, as the cPanel transfer scripts are designed to work with alternate port numbers configured for SSH.

    Thank you.
     
Loading...

Share This Page