Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

The system was unable to authenticate to the local MySQL server on “localhost”.

Discussion in 'General Discussion' started by kreierul, Feb 1, 2015.

  1. kreierul

    kreierul Member

    Joined:
    Jan 16, 2015
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bucharest, Romania, Romania
    cPanel Access Level:
    Website Owner
    The system was unable to authenticate to the local MySQL server on “localhost”.

    The connection driver reported the following error: Cpanel::DBI::Mysql connect('','root',...) failed: Too many connections
    MySQL Tweak Settings.jpg

    is there a way of setting a cron and mysql to restart at a interval of 24 hours ?

    if yes .. can you please guys tell me step by step how to ?

    thank you
     
    #1 kreierul, Feb 1, 2015
    Last edited: Feb 1, 2015
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Restarting MySQL every 24 hours isn't a good way to address an issue with too many connections. What are you current settings in the /etc/my.cnf file?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice