The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The Thread by rpmws: AOL Blocking Port 25.

Discussion in 'General Discussion' started by bdraco, Apr 3, 2002.

  1. bdraco

    bdraco Guest

    I think deleted the thread .. sorry .. just meant to edit my post :((((
    --
    Anyways.. Update cpanel, go into service manager and use the new option to run another copy of exim on another port.
     
  2. purplep

    purplep Well-Known Member

    Joined:
    Feb 6, 2002
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    i did this but exim-26 is showing as failed. cannot get it to start up.
     
  3. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    [quote:6e18b2b5fc][i:6e18b2b5fc]Originally posted by bdraco[/i:6e18b2b5fc]

    I think deleted the thread .. sorry .. just meant to edit my post :((((
    --
    Anyways.. Update cpanel, go into service manager and use the new option to run another copy of exim on another port.


    [/quote:6e18b2b5fc]

    Above and beyond as always!!!!! :) thank you NIck ..I haven't tried it yet but I know it will work ..just the effort to do that is far beyond your call man. Thank YOU!!!!

    Nope the thread is still there ..just hard to find.
    http://support.cpanel.net/obb//read.php?TID=2452
     
  4. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    I tried it for port 26 and get this.
    exim-26 failed @ Wed Apr 3 17:12:56 2002. A restart was attempted automagicly.

    Doesn't respond to that port either ..what are we missing Nick?? this will be great if we get it to work!!!
     
  5. Brad

    Brad Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Yes!

    Again, another reason that Cpanel rocks!!


    [quote:4394840e05]

    Above and beyond as always!!!!! :) thank you NIck ..I haven't tried it yet but I know it will work ..just the effort to do that is far beyond your call man. Thank YOU!!!!

    Nope the thread is still there ..just hard to find.
    http://support.cpanel.net/obb//read.php?TID=2452[/quote:4394840e05]
     
  6. bdraco

    bdraco Guest

    [quote:02bc4c903c][i:02bc4c903c]Originally posted by rpmws[/i:02bc4c903c]

    I tried it for port 26 and get this.
    exim-26 failed @ Wed Apr 3 17:12:56 2002. A restart was attempted automagicly.

    Doesn't respond to that port either ..what are we missing Nick?? this will be great if we get it to work!!![/quote:02bc4c903c]


    Sorry.. forgot to commit the code to actually turn it on :).. try updating to build 41
     
  7. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    Ok..I moved to 41 and saved the settings. I used port 26 and can't connect either locally or through ISP. Chkservd also tries to restart again like before. What am I doing wrong man???
     
  8. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    Nick !! Nice Job man!!!!!!!!!!!!! I have it working ..I tried port 26 from inside the server and it said hello which told me the NOC was blocking it. We opened up a higher port for this kind of thing and it works fine now !!! Thanks a million Nick!!!! great feature and in about 3 hours from the time I even mention it!!! :)
     
  9. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    One quick question.. I opened it up for port 26 and then that higher port we use now for this at the noc. Now I can access smtp for 25,26 and the higher one. How can I remove the port 26 now? is there a file I can edit?
     
  10. feanor

    feanor Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    836
    Likes Received:
    0
    Trophy Points:
    16
    I would imagine the service manager in WHM, I think he mentioned that was where this was going to be controlled earlier in the thread.

    I haven't switched this on yet for any purpose so I might be wrong..........

    you can kill it via the command line too of course.
     
  11. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    [quote:e61805257b][i:e61805257b]Originally posted by feanor[/i:e61805257b]


    I would imagine the service manager in WHM, I think he mentioned that was where this was going to be controlled earlier in the thread.

    I haven't switched this on yet for any purpose so I might be wrong..........

    you can kill it via the command line too of course.
    [/quote:e61805257b]

    Well what I did was uncheck it and &save& then I changed it to another port that now works ..but the old port is still open. How would I fix that?
     
Loading...

Share This Page