Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

There are no databases associated with your account.

Discussion in 'Database Discussion' started by nicholson, Apr 2, 2008.

  1. nicholson

    nicholson Registered

    Mar 31, 2008
    Likes Received:
    Trophy Points:
    I'm trying to use the "MySQL Databases" tool to create databases within an account. When I create the database using the tool it shows the message Added the database test_database. But when I go back to the tool section it shows the message There are no databases associated with your account.

    When I check the database directly using mysql from a command prompt and using show databases command, the databases I created are not there. So the tool is not creating the databases for some reason.

    Any inputs?
  2. Dannyblaze

    Dannyblaze Member

    Sep 28, 2004
    Likes Received:
    Trophy Points:
    Gatineau, Quebec, Canada
    Hello nicholson,

    In WHM, use the 'Modify an Account' option to ensure that the cPanel account in question has enough SQL databases allocated.

    If you do not have WHM access, you can see how many databases are allowed on your account by looking in the section on the left hand side of your cPanel main page.

    Also, is the account over diskspace quota? I think this could affect it.

    You also might want to check en ensure you are not running out of space in your /var partition on the server.

    Hope this helps my friend! :D
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice