The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

There are several known Linux kernel exploits which may allow local privilege escalat

Discussion in 'General Discussion' started by masternic, Sep 29, 2006.

  1. masternic

    masternic Member

    Joined:
    Sep 26, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I have this security error in the main Cpanel page :

    Security Notice:
    There are several known Linux kernel exploits which may allow local privilege escalation. These exploits have become commonplace in recent weeks and can be avoided by ensuring that your kernel is updated to the latest available version. While cPanel will help ensure your system services and software are up to date, kernel updates are outside the scope of cPanel. Kernels with known vulnerabilities include, but are not limited to, 2.6.9-22 and 2.6.9-34. Please check your running kernel for updates periodically. This will help ensure the overall integrity of your server and data.


    let me know is this important notice or not and who i can resolve this security note ?

    Regards
    masternic
     
  2. sampride

    sampride Member

    Joined:
    Jul 8, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Yes, make sure your kernel is uptodate.
     
Loading...

Share This Page