The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

There is no website configured at this address.

Discussion in 'General Discussion' started by Rapdynasty.com, Aug 22, 2005.

  1. Rapdynasty.com

    Rapdynasty.com Registered

    Joined:
    Aug 22, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    This error appreared a couple days ago after I was changing my Nameservers. Now, I know it takes between 24-48 hours for the Nameservers to update but it was actually working for a couple hours and now it's back to that. What's funny is all my visitors can see the front page of www.RAPDYNASTY.com but this message shows up only for me (There is no website configured at this address.) I also tried seeking help but did not have much resources to depend on but what I got is that certain IP's are not configured well. I'd appreciate any type of support.
     
  2. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India

    We can see your site without any issues. Anyway you can have a try by adding your server IP to your local machine's
    resolve.conf
     
  3. adept2003

    adept2003 Well-Known Member

    Joined:
    Aug 11, 2003
    Messages:
    283
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    ~ "/(extra|special)/data"
  4. Rapdynasty.com

    Rapdynasty.com Registered

    Joined:
    Aug 22, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    How would you do that?
     
  5. Rapdynasty.com

    Rapdynasty.com Registered

    Joined:
    Aug 22, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Clearing the Browser Cache WORKS.
    Thanks!!
     
Loading...

Share This Page