The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

There was a rpm unpack error installing the package: httpd-2.0.46-56.ent

Discussion in 'General Discussion' started by david_s5, Jan 8, 2006.

  1. david_s5

    david_s5 Member

    Joined:
    Aug 3, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Please help:

    I am gettin the erro shown below:

    Updating /scripts ...
    .
    .
    .
    Testing package set / solving RPM inter-dependencies...
    php-4.3.2-26.ent.i386.rpm: Retrieved.
    httpd-2.0.46-56.ent.i386.rp Retrieved.
    Preparing
    Installing /var/spool/up2date/httpd-2.0.46-56.ent.i386.rpm...
    warning: /etc/httpd/conf.d/welcome.conf created as /etc/httpd/conf.d/welcome.conf.rpmnew
    warning: /etc/httpd/conf/httpd.conf created as /etc/httpd/conf/httpd.conf.rpmnew
    warning: /etc/httpd/conf/magic created as /etc/httpd/conf/magic.rpmnew
    error: unpacking of archive failed on file /etc/httpd/logs: cpio: rename
    There was a fatal RPM install error. The message was:
    There was a rpm unpack error installing the package: httpd-2.0.46-56.ent
     
Loading...

Share This Page