The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

This site can’t be reached ERR_CONNECTION_REFUSED

Discussion in 'General Discussion' started by SpaceCowboy, Apr 26, 2016.

  1. SpaceCowboy

    SpaceCowboy Active Member

    Joined:
    Jan 18, 2014
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hi i'm getting this error when trying to access the website after a restart.

    This site can’t be reached
    refused to connect.

    ERR_CONNECTION_REFUSED

    Any idea how to fix this? I also created a support ticket (7528777) some hours ago but this is urgent. Thank you.
     
    #1 SpaceCowboy, Apr 26, 2016
    Last edited: Apr 26, 2016
  2. SpaceCowboy

    SpaceCowboy Active Member

    Joined:
    Jan 18, 2014
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Thanks to Ryan B. For solving the issue for me.
    The problem was and i quote Ryan "It seems you had set the non-SSL apache port to 8080 instead of the default port, 80."
    He set it back to 80 making the site live again. Thanks so much Ryan! I don't know why my hosting does this to me. As if i didn't pay them enough! oh dear! Thanks!
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I'm happy to see the issue is now resolved. It's possible this happened due to leftover configuration changes stemming from a previous plugin installation (e.g. Varnish).

    Thank you.
     
  4. imanfiqrie

    imanfiqrie Registered

    Joined:
    Jul 10, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Malaysia
    cPanel Access Level:
    Root Administrator
    I have a similar problem, where do I check this?
     
  5. SpaceCowboy

    SpaceCowboy Active Member

    Joined:
    Jan 18, 2014
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Home »Server Configuration »Tweak Settings in WHM. Find the option called 'Apache non-SSL IP/port'
     
Loading...

Share This Page