This SMTP server is running on a non-standard port. This might be a backdoor set up by attackers to send spam or evencontrol of a targeted machine.

Oct 11, 2021
8
0
1
USA
cPanel Access Level
Root Administrator
security scan reveals:
This SMTP server is running on a non-standard port. This might be a backdoor set up by attackers to send spam or even control of a targeted machine.

I only need the email on this server to be able to send me notices of admin things like backup failed etc.
I have no email users.
The email of the domain is handled by Google Workplace and Proofpoint.

Is there a way to completely turn off email and still be able to get admin notices of events?

Thank you!
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,030
313
cPanel Access Level
Root Administrator
Hey there! It's possible this is just a false-positive as well. Can you let me know what port was flagged?

If you use WHM >> Service Manager to disable Exim Mailserver and Mailman, the server will still be able to send the root notifications.
 
Oct 11, 2021
8
0
1
USA
cPanel Access Level
Root Administrator
it didn't give a port just the error.

I also noticed that all of my notices about things related to the server are going into this default user email box:

I really want all notices to go to my company email and don't need any other email services running on the server.
So should I try to disable Exim Mailserver and Mailman and then how do I tell it to send me all the notices?
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,030
313
cPanel Access Level
Root Administrator
The notifications go to the main root contact configured in WHM >> Basic WebHost Manager Setup. It's the very first option on the page.

For more control over what you get notified about, you can check WHM >> Contact Manager.