The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Thousands of rejections in queue on all servers since update

Discussion in 'E-mail Discussions' started by nyjimbo, Oct 15, 2012.

  1. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    We manually updated to WHM 11.32.5 (build 11) on our Centos servers this weekend and now when we look we see thousands of emails sitting in the queue as rejected. This a gigantic jump in rejections, on one server which usually has less than a hundred there are over 6,000.

    Almost all of the rejected emails say :


    ----------
    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    xxxxxxx@xxxxx.com
    The mail server detected your message as spam and has prevented delivery (10).
    -----------

    Of course the rejected address does exist and we have not changed any rules as far as I know. This is affecting
    ALL servers that were upgraded over the weekend.
     
  2. pwhjenny

    pwhjenny Well-Known Member

    Joined:
    Aug 31, 2012
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
  3. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    That's a five year old thread. Something has changed because all of a sudden we see a giant jump in returns and this is also happening to people who were not seeing returns before the update.

    I am sure this is due to the EXIM 4.80 update.
    I am wondering if some kind of change was made in how spam is scored.

    Did we always have spam scores like this :

    "X-Spam-Status: Yes, score=10.6
    X-Spam-Score: 106"

    A three digit spam score ? I'm just trying to figure out what is going on.
     
    #3 nyjimbo, Oct 15, 2012
    Last edited: Oct 15, 2012
  4. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    From what I can tell when we checked on the exim config right after the upgrade and saved it the new entries were enabled. One of them is


    Custom Filter: fail_spam_score_over_int [?]

    It was not set to off or on. So we turned it to OFF and saved it.

    The rejected spams appear to have stopped. I will keep an eye on it. Not sure if there are any other
    issues but so far it appears ok.
     
  5. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    Just upgraded another Centos box after waiting weeks for things to settle down and sure enough the same problem is happening.


    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    xxxxx@xxxxx.com
    The mail server detected your message as spam and has prevented delivery (100).


    CENTOS 6.3 x86_64 standard – WHM 11.34.0 (build 9)
     

Share This Page