The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Timeout waiting for output from CGI script

Discussion in 'General Discussion' started by shufilkhan01, Dec 9, 2016.

Tags:
  1. shufilkhan01

    shufilkhan01 Registered

    Joined:
    Dec 9, 2016
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    india
    cPanel Access Level:
    Root Administrator
    Timeout waiting foroutput from CGI script /usr/local/cpanel/cgi-sys/ea-php56

    We have a web server and DB server, both connected with Lan, one of our web site need to take report data from mysql and download as .csv , this is large data , mysql is given quickly , but web server is getting error that is after some minite
    Error is :: Timeout waiting foroutput from CGI script /usr/local/cpanel/cgi-sys/ea-php56,

    Could you please any one help to resove this issue .

    Shufil
     
  2. shufilkhan01

    shufilkhan01 Registered

    Joined:
    Dec 9, 2016
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    india
    cPanel Access Level:
    Root Administrator
    PHP editor 5.6, i have changed some settings in php.ini in WHM that is below mentioned .
    memory_limit 512M to 2 GB
    upload_max_filesize 20M to 150M
    max_input_time 300 500
    max_execution_time 600 780

    Also i have enabled fastcgi using Eassyappache, but getting same error .
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,287
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you elaborate on what in-particular you have enabled? For instance, are you referring to the PHP-FPM? If so, please review the following thread for information on how to edit the PHP configuration values for a domain name when PHP-FPM is enabled on the account:

    Enabling PHP-FPM in MultiPHP Manager

    Thank you.
     
Loading...

Share This Page