Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Timeout Webmail POP3

Discussion in 'E-mail Discussion' started by wimp, Jun 26, 2003.

Thread Status:
Not open for further replies.
  1. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    166
    hi all,
    i have a e-mail account (it happens only with this account) that gives timeout Triyng download e-mails (by webmail and POP3)


    is there any way to fix this problem without delet the account or e-mails ? Of course my customer dont like to loose all mails.


    Thanks

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    166
    First try restarting the mail service:

    /scripts/restartsrv cppop

    Check mail again. If it continues to fail, try:

    su userid
    cd /home/userid/mail/domain.com/popuserid/
    rm -f inbox.lock
    mv inbox inbox.back
    touch inbox
    chmod 660 inbox
    cat inbox.back >> inbox
    exit

    Try checking mail again.

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    166
    ok thanks. But just curiose.. will this delet any e-mail in that box?



    Thanks a lot

    cPanel.net Support Ticket Number:
     
  4. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    166
    no

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    166
    ok thanks .. semms to work now

    cPanel.net Support Ticket Number:
     
  6. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    166
    ok it happens again...
    Timeout Webmail POP3 but now this bolw does not work.
    But now is happens to a main account and not an additional e-mail address
    When I go to neomail it gives the error:
    cannot write to /home/domain/mail/inbox!


    Is there any other way to fix it?


    Thanks

    cPanel.net Support Ticket Number:
     
    #6 wimp, Jun 29, 2003
    Last edited: Jun 29, 2003
  7. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    166
    ok please ignor the above msg.
    For some reason the chmod has not ben made correctly to the inbox file. I repeated chmod to inbox and it seems to work

    cPanel.net Support Ticket Number:
     
  8. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    166
    crazy story.... but it happens again and the above solutions does not work.....

    Can anyone give me a tip how to solve this problem??


    thanks

    cPanel.net Support Ticket Number:
     
    #8 wimp, Jul 1, 2003
    Last edited: Jul 1, 2003
  9. hostultra

    hostultra Well-Known Member

    Joined:
    Aug 21, 2002
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    166
    goto "Mail Troubleshooter" in WHM

    or try
    chmod 777 /home/domain/mail/inbox
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    166
    hostultra ---thanks
    think i found the problem... the ownership of the inbox has changed to "0" I changed it back to the user and it seems to work now...

    cPanel.net Support Ticket Number:
     
  11. dhecker

    dhecker Well-Known Member

    Joined:
    Dec 3, 2003
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    156
    how

    how did you change that setting? are you just talking about chown'ing the inbox file?
     
    #11 dhecker, Dec 17, 2003
    Last edited: Dec 17, 2003
  12. NickJ

    NickJ Member

    Joined:
    Jun 16, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Nasik
    Hello,

    You can do it via SSH as root user.

    Under /home/username/mail folder you need to run the command as
    #chown user.mail * -R
    Remember to replace user with actual user of that account :)

    #find ./ -name inbox | xargs chmod 660

    For emails to work properly the permissions for inbox must be 660.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    This is a 2 year old thread, please don't dig them up.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice