The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

timesGMT does not become enable in proftpd

Discussion in 'General Discussion' started by toyama, Jul 8, 2011.

  1. toyama

    toyama Member

    Joined:
    Jun 17, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    In cPanel version 11.30.0(build 32)
    I add timesGMT off to /etc/proftpd.conf and rebooted proftpd, but do not become enable.
    I come to remain a GMT when I log in to FTP from a client.
    I suppose whether this is because it reads /etc/localtime, and it cannot do it.

    Has anyone got an idea ?

    Thanks.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You may need to add an additional entry for "SetEnv TZ". Please try adding the following lines to the /etc/proftpd.conf file:

    Code:
    TimesGMT off
    SetEnv TZ :/etc/localtime
    Thank you.
     
  3. toyama

    toyama Member

    Joined:
    Jun 17, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Thanks cPanelMichael

    each domain user reflect setting, which <Global> needs.

    Code:
    <Global>
    TimesGMT off
    SetEnv TZ :/etc/localtime
    </Global>
    
    I was able to be satisfied with this.
     
Loading...

Share This Page