bananacy

Member
Mar 26, 2017
17
2
3
depends
cPanel Access Level
Website Owner
Hello,

I installed the "tls1.2 compatibility test" plugin in Wordpress and it reports that tls 1.2 is disabled and can't curl to " cURL error 6: Could not resolve host: tlstest.paypal.com "

I did google and read the documentation but can't figure it out.

Under Glogbal Apache settings, I set Cipher to Default (it wasn't) and tls1.2 is enable there.

I am also getting this in wp site Health check:

Error: cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes received (http_request_failed)

which i assumed is related?

any ideas thanks

/Johnny
 
Last edited by a moderator: