The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tls not required but asked for

Discussion in 'E-mail Discussions' started by newtoallthis, Oct 4, 2011.

  1. newtoallthis

    newtoallthis Member

    Joined:
    Dec 1, 2008
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    not sure exactly what ive done but........

    i enabled tls for domain in outlook....the certificate was a self signed one for the server name...outlook kept asking for me to trust it even though i installed it as trusted but still kept asking me to trust every time i sent email so i wanted to to disable sll email which i did by selecting none for encryption type for smtp. But now the server wont let me connect without using TLS, if i select none i cant send because outlook says the server doesnt support that type of authentication. So now sure whats changed on the server but its not a local issue because it happens wherever i try to send from. How can i enable the server through whm/cpanel to allow non/ssl email?
    tx.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might check your email client settings again first to be sure you saved correctly including port number.
     
  3. newtoallthis

    newtoallthis Member

    Joined:
    Dec 1, 2008
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    yes they are correct but to make sure it wasnt a local setting i used a machine that was unchanged from before this happened and i got the same error but tx for the reply anyway. I also switched ports and got the same result.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    But you made no changes on the server, only to your email client, correct? Changing anything in your email client would not change any settings on the server.
     
  5. newtoallthis

    newtoallthis Member

    Joined:
    Dec 1, 2008
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    the only thing i did was try generating a certificate via whm for the domain name to use instead of the server name but i never used it and then deleted it via cpanel. But for sure its a server issue as it does it from different machines but it may not be whm related. I guess there may be a problem with the apache config files after i generated a different certificate but not techy enough to know. :(
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hmm, not sure how helpful this is, but give it a go, can't hurt:
    WHM > Service Configuration > Manage Service SSL Certificates, click the link(s) to the far right called Reset Certificate.
     
  7. newtoallthis

    newtoallthis Member

    Joined:
    Dec 1, 2008
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    ooops.....somehow the exim option to only allow ssl was set at on. Thanks for your help anyway.
     
  8. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    All sorted then? Good to hear. :)
     
  9. goodmove

    goodmove Well-Known Member

    Joined:
    May 12, 2003
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    16
    Where do you set exim to only allow ssl?
     
Loading...

Share This Page