The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TLSv1 encryption hacked

Discussion in 'Data Protection' started by nazmy, Sep 20, 2011.

  1. nazmy

    nazmy Member

    Joined:
    Oct 31, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    according to a recent whitepaper published here :
    Hackers break SSL encryption used by millions of sites • The Register

    As mentioned :

    This is mainly a browser side hack so please open your browser(s) settings and remove the support for TLSv1.0 in encryptions/advanced tab
     
  2. innosys

    innosys Registered

    Joined:
    May 25, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    There is very little support for TLS v1.1 or TLS v1.2. From the article:

    Running with just SSL v3 in the interm looks like the only solution. :(
     
    #2 innosys, Sep 20, 2011
    Last edited: Sep 20, 2011
Loading...
Similar Threads - TLSv1 encryption hacked
  1. bgarrant
    Replies:
    1
    Views:
    177

Share This Page