The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

.tmp??

Discussion in 'General Discussion' started by ckizer, Aug 12, 2001.

  1. ckizer

    ckizer Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Alot of times in the webhosting manager you will see domain.com and then domain.com.tmp Can this be fixed? There are a few people myself included who made the mistake of deleteding the .tmp file and it deletes the actual account as well.
     
  2. teck

    teck Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    16
    Yeah, I have a bunch of these..I just left them for now..
     
  3. bdraco

    bdraco Guest

    [quote:d78a76228a]Yeah, I have a bunch of these..I just left them for now.. [/quote:d78a76228a]

    rm -f /var/cpanel/users/*.tmp


    This bug was fixed, however the files are still leftover.
     
  4. Godcore

    Godcore Active Member

    Joined:
    Dec 31, 2002
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    It looks like this might be back.

    I have an account in my WHM that is listed twice. The user on one account is suffixed by .tmp

    Any fix for this?
     
  5. sfield

    sfield Active Member

    Joined:
    Sep 8, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Yes, I am seeing this as well - under modify account.
     
  6. Dreamer

    Dreamer Well-Known Member

    Joined:
    Jun 23, 2003
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bulgaria
    Sure, I do have one, too.
     
  7. InternetPEI

    InternetPEI Well-Known Member

    Joined:
    May 26, 2003
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    same here, I have 2 listed now.

    I believe both these accounts were deleted then recreated on the server (test accounts)
     
  8. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    We're seeing this across mutliple servers at this time. Seems to have started since upgrading to 9.1.
     
Loading...

Share This Page