The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tmpDSK at 100%

Discussion in 'General Discussion' started by slinky, Aug 29, 2008.

  1. slinky

    slinky Well-Known Member

    Joined:
    Jul 26, 2007
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Somehow this file is at 100% and I'm getting errors. Unfortunately I didn't get any prior warning messages.

    /usr/tmpDSK 485M 460M 142K 100% /tmp

    I've looked in the tmp directory and it appears to have a lot of user sessions and totalling about 1,100 files. Can anyone provide me with some insight as to next steps here?
     
    #1 slinky, Aug 29, 2008
    Last edited: Aug 29, 2008
  2. ashokpomnar

    ashokpomnar Active Member

    Joined:
    Sep 30, 2006
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Please remove all those session files.

    You can use following command to remove session files

    rm -f /tmp/sess_*
    Or find /tmp -user nobody |xargs rm -f

    Note :: Please run above command carefully .
     
  3. Danny_T

    Danny_T Well-Known Member

    Joined:
    Jul 19, 2005
    Messages:
    181
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Netherlands
    You can also configure the tmpwatch (standard tool in fedora).
    file: /etc/cron.daily/tmpwatch
     
  4. yolau

    yolau Active Member

    Joined:
    Sep 1, 2008
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Do you have eaccelerator enabled by any chance?
     
Loading...

Share This Page