The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

to configure servers to relay to a remote box for emails

Discussion in 'E-mail Discussions' started by kicon, Jul 22, 2013.

  1. kicon

    kicon Member

    Joined:
    May 12, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    hi guys
    i really need help to configure mail server. my server is running cpanel. the site could not send any emails because the port 25 is blocked by server provider. they wont unblock port25 for emails sending but they said however i can configure server to relay to a remote box other than port25 without the need to request any changes from them. so far i already configured a smtp server from my remote box. but i still need to configure SMTP service from server to a remote box to listen on an alternative port number other than 25. could anyone help me how to finalize this step. i really appreciate for your help.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  3. kicon

    kicon Member

    Joined:
    May 12, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Google this:
    port 25 blocked

    This is not new, nor a cPanel thing, it's been like this for years. Supposed to help combat SPAM.
     
  5. kicon

    kicon Member

    Joined:
    May 12, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    hi
    thank you for suggestion. i already changed port to 587 from cpanel as instruction but when i test to send mails it still not working. anythings else do i miss? thank you
     
    #5 kicon, Jul 23, 2013
    Last edited: Jul 23, 2013
  6. xiaohe

    xiaohe Registered

    Joined:
    Mar 6, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Your iptables.

    Have you allowed your port 587 for TCP traffic?
     
  7. kicon

    kicon Member

    Joined:
    May 12, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    hi
    i didnt do anything else except switching the port. could you show me how to do this? thanks
     
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please browse to:

    "WHM Home » Service Configuration » Service Manager"

    Enable the following service and set the port number to 26:

    "exim on another port"

    Then, try using port 26 for outgoing email in your email client. Let us know if you receive a specific error message when sending.

    Thank you.
     
Loading...

Share This Page