rustelekom

Well-Known Member
PartnerNOC
Nov 13, 2003
290
0
166
moscow
Couldnt'be more correct in upcp use 4.1.19 version? 4.1.18 still voulnarable. Or as minimum do not downgrade 4.1.19 to 4.1.18 when customer run /scripts/upcp
 
Last edited:

chirpy

Well-Known Member
Verifed Vendor
Jun 15, 2002
13,462
25
473
Go on, have a guess
If you want to make a request, or bring something like that to cPanel, you need to log it in bugzilla.

If you want to prevent cPanel from updating MySQL if you install your own version, then you simply need to create the file:

touch /etc/mysqlupdisable
 

rustelekom

Well-Known Member
PartnerNOC
Nov 13, 2003
290
0
166
moscow
coudn't annoy you, but phpmyadmin should be updated too. it's not very great issue, but i am sure many customer cannot upgrade it manually. i talk only about updates which is not very hard for updating in time manner (for developer of course). just in past few month many voulnarabilities was found in different *nix software and within a this period updates should be come more frequently.