The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

to setup one new pair of nameservers on the second server

Discussion in 'Bind / DNS / Nameserver Issues' started by ktvktv, Feb 1, 2004.

  1. ktvktv

    ktvktv Member

    Joined:
    Sep 15, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    hi I just wonder if anyone could help me on this.

    right now I have a server with nameservers

    ns1.ehost.com ip1@server1
    ns2.ehost.com ip2@server1

    I got a second server and I would like to set up nameservers at second server like :

    ns3.ehost.com ip1@server2
    ns4.ehost.com ip2@server2

    here is how I did it.

    First :: I went to domain registrar and create 2 new nameservers (ns3.ehost.com and ns4.ehost.com)based on my domain

    but I leave the name servers for ehost.com as

    ns1.ehost.com ip1@server1
    ns2.ehost.com ip2@server1

    I didn't add the newly created ns3.ehost.com and ns4.ehost.com


    Second :: I went to my server1 and edit the DNS zone for ehost.com . I added the following 2 records

    ns3.ehost.com A ip1@server2
    ns4.ehost.com A ip2@server2

    restart bind


    Thrid :: I went to my server2 and added two new DNS zones there. they are ns3.ehost.com and ns4.ehost.com . I am sure they are pointed to the correct ip. I checked cpanel and cpanel listed them as name servers as well


    Fourth :: I added a domain to server2 and modify its name servers to use ns3.ehost.com and ns4.ehost.com

    and yes, this domain(web site) can display correctly but it takes about 3~5 minutes for its first load on IE every time. It seems it takes a while to tell where this web site is pointed ......

    did I do anything wrong?

    thanks
     
Loading...

Share This Page