The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Todays upcp, caused issues with mails

Discussion in 'E-mail Discussions' started by tweaker, Apr 12, 2016.

  1. tweaker

    tweaker Member

    Joined:
    Sep 25, 2015
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    1
    Location:
    India
    cPanel Access Level:
    Root Administrator
    one of my server got daily update a couple of hours back,

    during the update cPanel was throwing 500 "Internal Server Error"
    but after it completed, WHM and cPanel started working but I still have issues with mails

    All mails reaching destination mailbox and get downloaded over pop3, but I since update
    none of our hosted account is getting mails or notification if they are configured on IMAP.

    IMAP service appears UP under service status, Restarting IMAP or pop3 didn't solved the issue.

    Is Anyone else having this issue ?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you review /var/log/maillog when attempting to access an email account via IMAP and let us know the output? EX:

    Code:
    tail -f /var/log/maillog
    Thank you.
     
  3. tweaker

    tweaker Member

    Joined:
    Sep 25, 2015
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    1
    Location:
    India
    cPanel Access Level:
    Root Administrator
    I do see my mailbox getting connected and then disconnect after checking/retrieving mails via IMAP

    But I found a strange issue.

    Earlier all my IMAP clients were connected using PORT 143 and "Security Type" STARTTLS (Accept All Cert....) in Android GMAIL APP.
    this I am talking about more than 10 android which were working just fine till this mornings UPCP

    now many of those phones are not getting new mails on phones via IMAP, however if the user access the mailbox on his PC via Outlook, the mails do get downloaded, and android didn't synced those until.
    You go back to Gmail App Setting on phone and select "NONE" in Security Type under incoming server setting.

    However I did tail on the maillog and found one thing preventing the IMAP Sync

    Code:
    Apr 12 16:59:19 mpi dovecot: imap-login: Error: SSL: Stacked error: error:14094416:SSL routines:SSL3_READ_BYTES:sslv3 alert certificate unknown: SSL alert number 46
    
    Apr 12 16:59:19 mpi dovecot: imap-login: Disconnected (no auth attempts in 2 secs): user=<>, rip=1xx.1xx.85.11, lip=67.xxx.xxx.xx, TLS handshaking: SSL_accept() failed: Unknown error, session=<vhBd708wAq56sVUL>
    Nulled my & Server IP above

    SSL on Hostname is properly installed and working fine for whm/cpanel/webmail.

    If I am wrong, why only after today's cPanel this problem started, and lastly If i configured the mailbox wrongly on Android App
    why this was working till earlier today ?
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Is a SSL certificate installed on this domain name? If so, is this domain name using the "Mail SNI" functionality? You can check to see if "Mail SNI" is enabled via:

    "WHM Home » SSL/TLS » Manage SSL Hosts"

    Also, note that you should use port 993 for IMAP SSL.

    Thank you.
     
Loading...
Similar Threads - Todays upcp caused
  1. CCSupport
    Replies:
    11
    Views:
    405

Share This Page