The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomcat 4.1.12 servlets no longer working

Discussion in 'cPanel Developers' started by deddy, Apr 5, 2004.

  1. deddy

    deddy Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Suddenly the servlets are no longer working on all of our RH9
    server.

    .jsp against it are still working fine.

    I'm not sure but it could be the last WHM/cPanel update
    to 9.1.0 (DNS and other troubles are known to me) or
    a RHN update.

    The error message is

    HTTP Status 404 - /servlets
    The requested resource (/servlets) is not available.

    Maybe a permissions problem or similar.

    I'm working on this issue for the past two days without
    any success.

    Where can I find the solution for that problem ?
     
  2. deddy

    deddy Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Fixed, just an Apache problem.
     
  3. ng_kiangkai

    ng_kiangkai Member

    Joined:
    Sep 19, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    May I know what u have done on apache? I having the same problem in our server.Can you descript more details.

    Thank first.

    Regards,
    Steve
     

Share This Page