manish294

Member
Jul 5, 2016
24
3
3
India
cPanel Access Level
Root Administrator
Hi :),

As Easyapache 4 doesn't support Tomcat 7, is there any way we can install Tomcat 7 manually ?

If yes, will it work properly as it works with Easyapache 3 ?

I want to use Tomcat for my jsp website.

Please help.

Thank you :)
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,205
363
Hello,

Information about the end of Tomcat support in cPanel on CentOS 7 is available on the following thread:

Tomcat 8 and Java 8 support

I'm not aware of a workaround or plugin to allow for Tomcat to function with EasyApache 4 at this time, however feel free to reach out to a developer or system administrator for additional assistance. You can find a list of system administration services at:

System Administration Services

Thank you.