Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Tomcat 8 and Java 8 support

Discussion in 'EasyApache' started by StefanB, Mar 15, 2016.

  1. StefanB

    StefanB Registered

    Joined:
    Mar 15, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sweden
    cPanel Access Level:
    Website Owner
    Hi,

    When does cPanel / EasyApache plan to support Tomcat 8 and Java 8?

    Only supporting Tomcat 7 and Java 7 is becoming a major limitation.

    Regards,
    Stefan
     
  2. JacobPerkins

    JacobPerkins Well-Known Member

    Joined:
    May 2, 2014
    Messages:
    619
    Likes Received:
    96
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,

    Technically cPanel no longer supports Tomcat. It's 100% not supported in CentOS 7, and we're not making many more changes to it in EA3 for CentOS 5 / 6. While support for Tomcat may arrive back in EasyApache 4 at some point, it's not on our radar at this time to work on.

    Tomcat support in CentOS 7 | cPanel Blog
     
  3. StefanB

    StefanB Registered

    Joined:
    Mar 15, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sweden
    cPanel Access Level:
    Website Owner
    Hi Jacob,

    That was indeed very sad news. I sincerely hope that you will revise your decision and include Tomcat 8 (or later) in EasyApache 4. I will keep my fingers crossed and hope for the best :)

    Regards,
    Stefan

     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice