The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomcat and WHM

Discussion in 'General Discussion' started by Ken Adams, Oct 16, 2008.

  1. Ken Adams

    Ken Adams Registered

    Jan 22, 2007
    Likes Received:
    Trophy Points:
    Can someone please tell me if Tomcat is supported in the latest stable release of WHM.

    Back a year or so, there was a major issue with Tomcat and the WHM 11 upgrade that caused many people to have issues. There have been a couple things that haven't beeen right since, and now it is haunting me again as I can't get other things to run properly.

    I have a client who needs a newer PHP version, but I'm told I need to update the WHM first. The issue is, what will happen to my Tomcat installation and applications it is running?

    Also, if anyone has any experience with this, I may be interested in having someone do this for me.

    I've looked through the forum for any posts regarding this but didn't find any.

  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Apr 7, 2006
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    If you installed Tomcat via EasyApache, the cPanel update won't do anything to it.

    The historical problems stemmed from the Tomcat Plugin available within WHM. There were various problems with converting the Plugin installs to an EasyApache install.

Share This Page