Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Tomcat Change Java version

Discussion in 'EasyApache' started by vanpana, Dec 27, 2017.

Tags:
  1. vanpana

    vanpana Registered

    Joined:
    Dec 26, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Romania
    cPanel Access Level:
    Website Owner
    Hello!

    I'm running Java 1.7.0 in Tomcat 7, but I'm interesting in updating to 1.8.0.
    Where is the configuration file located? I can't find catalina.sh.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,633
    Likes Received:
    1,787
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Are you using EasyApache 3? If so, after updating to Java 1.8, rebuilding Apache via EasyApache after installing the new Java version should automatically ensure the updated version is utilized.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice