The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomcat Problem

Discussion in 'General Discussion' started by volcano, Oct 27, 2004.

  1. volcano

    volcano Member

    Joined:
    Jul 8, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    My hosting provider has setup Tomcat for me using the new installer feature, but we seem to be having a few problems.

    I can connect to my site on port 8080 and access servlets and jsp's just fine. However, if I try and connect to the same servlets/jsp's through port 80 it doesn't work.

    Apparently, this is right out of the box from the installer that comes with CPanel.
    It appears as if the conenctors dont seem to be working correctly. Are there any post-install conifugrations that need to be made to enable it on a site-byt-site basis?

    Thanks in advance.
     
  2. cothrun

    cothrun Member

    Joined:
    Oct 22, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    After installing, your host has to take an extra step and enable it for your site. But it sounds like they might have already done that.
     
  3. volcano

    volcano Member

    Joined:
    Jul 8, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Yes, it has definitely been enabled for my site..
    (entries in server.xml are apparent)
    However, I am unable to hit the servlet engine outside of port 80. :confused:
     
Loading...

Share This Page