The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomcat problems

Discussion in 'General Discussion' started by allenhui, Apr 14, 2004.

  1. allenhui

    allenhui Well-Known Member

    Joined:
    Aug 17, 2003
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    16
    I have tried to install the tomcat from layer1,
    when i add the "Add files" and change the modules from <IfModule mod_jk.c> to <IfModule mod_jk2.c> and restart the apache, there will be error in restart.

    Can anyone teach me a solution on it?
     
  2. eth00

    eth00 Well-Known Member
    PartnerNOC

    Joined:
    Mar 30, 2003
    Messages:
    723
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    NC
    cPanel Access Level:
    Root Administrator
    What does the error say, that is the first step in solving the problem.
     
  3. allenhui

    allenhui Well-Known Member

    Joined:
    Aug 17, 2003
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    16
    Could you mind telling me the step on install?
    I would like to install it once again.
     
  4. eth00

    eth00 Well-Known Member
    PartnerNOC

    Joined:
    Mar 30, 2003
    Messages:
    723
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    NC
    cPanel Access Level:
    Root Administrator
    When you try to start apache after doing that you said it generated an error, what was that error. You might not have to reinstall it. I have never installed tomcat so not sure how you do that anyways.
     
Loading...

Share This Page