Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SOLVED Tomcat showing just blank page

Discussion in 'EasyApache' started by Luka Mrovlje, Feb 13, 2019.

Tags:
  1. Luka Mrovlje

    Luka Mrovlje Registered

    Joined:
    Jan 29, 2019
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Viladecans, Catalunya
    cPanel Access Level:
    Root Administrator
    I've installed tomcat85 under easyapache4, activated tomcat for the user, and when opening account's [domain.tld]:10000 it loads a blank page, I can see from tomcat logs under accounts home folder
    ea-tomcat85/logs/ that it is running. Testing out
    ubic stop/start ea-tomcat85 seems to work and when stopped the connection to port is rejected.

    How can I get anything else like manager/html to show up?
     
  2. Luka Mrovlje

    Luka Mrovlje Registered

    Joined:
    Jan 29, 2019
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Viladecans, Catalunya
    cPanel Access Level:
    Root Administrator
    It turns out that white page is ok, it's just that ea-tomcat85 doesn't come with manager installed and you have to set up an application otherwise it will just not work - showing 404 in tomcat log.
     
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,548
    Likes Received:
    2,182
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice