The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomcat4 on FC3?

Discussion in 'General Discussion' started by OliverH, Sep 13, 2005.

  1. OliverH

    OliverH Member

    Joined:
    Jun 6, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    We need to get Tomcat4, Java 1.4.2 and mod_jk running on the latest build of cPanel. Does anyone know if this is a possible configuration? From what I have tried so far it looks like it will be very difficult.

    Oh yeah, and they all have to be installed from rpm if at all possible. So far my builds of mod_jk against Apache 1.3 have all been failing and the other components also seem to be a pain.
     

Share This Page