The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Too many syntax or protocol error

Discussion in 'E-mail Discussions' started by furry001, Apr 11, 2015.

  1. furry001

    furry001 Registered

    Joined:
    Apr 11, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    England
    cPanel Access Level:
    Root Administrator
    Hello all. I was hoping that someone could help with this issue (or at least explain what's causing it).

    One of my customers cannot connect to his email and checking the exim_rejectlog shows "too many syntax or protocol errors (last command was "?:?8?^N?^M>^Y?^\?^K?^L?^[?^X? ?")

    It's only affecting this one customer and he is using one ip address to connect (so I'm pretty sure it's not an SMTP server attack).

    It's got me stumped. Is it my server or is it at the customer end?

    Thanks and apologies if this has been asked before (I found a few threads asking about this with multiple ip addresses but not with just one).

    Furry.
     
  2. dynaweb

    dynaweb Well-Known Member

    Joined:
    May 14, 2003
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Oregon
    When you say that he "cannot connect" to his email, what exactly do you mean? Is he sending or receiving? What protocol and program is being used?

    Also I have seen issues with this and login credentials that are being copied/pasted into the fields. Try having him hand type in his name, user, and password and see if that helps.
     
  3. furry001

    furry001 Registered

    Joined:
    Apr 11, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    England
    cPanel Access Level:
    Root Administrator
    Thanks for the reply. I know he is using a version of Outlook but I'm not entirely sure which one. Outlook just says "connection error" (or at least that's what the customer tells me - difficult to ascertain exactly as he isn't technically minded)

    I will ask him to manually input his name, user and password to see if it clears the problem.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  5. furry001

    furry001 Registered

    Joined:
    Apr 11, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    England
    cPanel Access Level:
    Root Administrator
    I will do, if the customer comes back to me. No response so far.
     
  6. furry001

    furry001 Registered

    Joined:
    Apr 11, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    England
    cPanel Access Level:
    Root Administrator
    Still not heard from the customer, although I note that the error messages have now stopped appearing in the exim log so he must have sorted it
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page