too much processes, please increase FCGID_MAX_APPLICATION

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

As I understand, that error message is a bug associated with mod_fcgid itself. Have you updated Apache through EasyApache recently, or is it possible that you are using an older version of mod_fcgid? Let us know the last time you updated Apache through EasyApache and post the output from:

Code:
ls -al /home/cpeasyapache/src/ | grep fcgi
Thank you.
 

AlexandreVeezon

Well-Known Member
Dec 9, 2005
103
2
168
/br/sc/rionegrinho
cPanel Access Level
Root Administrator
Hey Michael!

I had to switch it back to SuPHP.
Yes, it is a mod_fcgid bug, because the only way to increase the FCGID_MAX_APPLICATION is to editting the source and compile it again. There is just one bug report to this and no much information.

It starts to happen when you have more than 1000 applications for an user.
Everything will be normal, until the limit is hit.

So, at this time, I had no other option, unless to switch back to suphp and prefork.