The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tools > Domain Lookup not working...

Discussion in 'General Discussion' started by flasht, Sep 1, 2006.

  1. flasht

    flasht Registered

    Joined:
    Sep 1, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Is it normal?

    Because... im suspecting that thats why i cant add my domains... when im trying to add domain it says:

    "Sorry, cannot determine nameserver IPs. Please make sure that the domain is registered with a valid domain registrar."
     
  2. technicals

    technicals Member

    Joined:
    May 19, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    It's not normal, but I don't think there's anything wrong with your server. I just tried it locally with dig:

    $ dig www.l.google.com @216.39.90.2

    ; <<>> DiG 9.3.1 <<>> www.l.google.com @216.39.90.2
    ; (1 server found)
    ;; global options: printcmd
    ;; connection timed out; no servers could be reached

    So it looks like that nameserver (google's) is not responding to queries. If you try it again, you'll probably get another nameserver to query and you should see results.
     
  3. Manuel_accu

    Manuel_accu Well-Known Member

    Joined:
    Jun 19, 2005
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    16
  4. flasht

    flasht Registered

    Joined:
    Sep 1, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1

    Yes but i cant add my domains :((( Because still getting error: "Sorry, cannot determine nameserver IPs. Please make sure that the domain is registered with a valid domain registrar."
     
Loading...

Share This Page