The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Totally lost and confused about NameServers

Discussion in 'Bind / DNS / Nameserver Issues' started by Kvnfo, Feb 19, 2012.

  1. Kvnfo

    Kvnfo Registered

    Joined:
    Feb 19, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Ok, so I am trying to get my site setup correctly.

    I am with the hosting provided Rackspace. I am on their cloud hosting and was provided with the dns' below.

    dns1.stabletransit.com 69.20.95.4
    dns2.stabletransit.com 65.61.188.4

    From my understanding I need to configure my settings in WHM to the provided dns above. Where's is the option located in WHM?

    My domain is then registered with godaddy, do I simply setup the nameservers?
    Or is there more to it than that?

    Our site is currently up our main IP is not resolving to our hostname.

    This might help explain more intoDNS: oddfuturetalk.com - check DNS server and mail server health

    I appreciate anyone who can point me in the right direction.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,474
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Works for me here. No errors on intodns either.

    Propagation has completed we can assume. :)
     
  3. Kvnfo

    Kvnfo Registered

    Joined:
    Feb 19, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner


    It does work, but I can access it from certain connections I.E My Phone, Family's House.

    And some of my users are reporting not being able to login. I have parked my domains on godaddy and used A to point to my main IP.

    We were provided with the 2 stabletransit IP's and we have not set them up or used them?

    Maybe its just propagation?
     
Loading...

Share This Page