The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Traceroute to whitelisted IP fails

Discussion in 'General Discussion' started by GoWilkes, Jul 22, 2015.

  1. GoWilkes

    GoWilkes Well-Known Member

    Sep 26, 2006
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    A hosting client uses Simplelists.

    Yesterday, they reported that emails being sent through Simplelists are bouncing, so I figured the problem had to be the firewall. But I've checked that all of the appropriate IPs are whitelisted, then ran traceroute from the server. Traceroute fails right before connecting to the last IP (which is whitelisted).

    But I can ping that IP with no error.

    For testing, I disabled the firewall completely. It still fails.

    I wasn't sure, so I disabled cPHulk, too. It still fails.

    If I run traceroute -I, it goes through. But it fails with traceroute -T or with the default UDP.

    And running traceroute from my home PC completes without any problems.

    This error just began yesterday, and they've been using this list for years. Nothing changed on my end, unless it was automated.

    Any suggestions on where else I might look to find the problem?
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator

Share This Page