The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Track Delivery not returning results

Discussion in 'E-mail Discussions' started by calvinrock0406, Jul 29, 2016.

Tags:
  1. calvinrock0406

    calvinrock0406 Registered

    Joined:
    Jul 29, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Virginia Beach, VA
    cPanel Access Level:
    Root Administrator
    Having an issue with a dedicated server using WHM 56.0 that when trying to use the track delivery tool on the email forwarders tool it is not returning any results. I have disabled and reenabled eximstats on WHM. I have also ran UPCP from the cli to make sure that everything was fully updated and still it seems to not work. It is happening on both X3 and Paper Lantern.

    The process completes and returns no errors. Also there are no errors in the cpanel errors log. Not sure what the issue might be.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,773
    Likes Received:
    663
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you review /var/log/exim_mainlog and let us know if the entry exists in this log file? You can check with a command such as:

    Code:
    exigrep forwarder@domain /var/log/exim_mainlog
    Thank you.
     
Loading...

Share This Page