The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transfer Accounts - no database users

Discussion in 'General Discussion' started by SonServers, Mar 3, 2004.

  1. SonServers

    SonServers Well-Known Member

    Joined:
    Oct 24, 2001
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    I am trying to transfer accounts from a RedHat 7.2 box on release to a FreeBSD 5.1 also on release using the WHM transfer tool.

    It seems that everything is transferring fine except for the database users. In the users Cpanel, "Manage MySQL" shows the databases but no users are listed. If the users are manually recreated and added to the database, all is fine. I can do that on my own accounts but doing that for every customer, forum, guestbook, etc. is not something I would look forward to doing.

    Has anyone else experienced this and/or has a way to get around this problem?

    Thanks,
    Scott

    cPanel.net Support Ticket Number: 41571
     
  2. SonServers

    SonServers Well-Known Member

    Joined:
    Oct 24, 2001
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Oops, sorry . . . . Cpanel replied a minute after I posted.

    It seems this is a known problem and has been fixed in the latest Edge release.

    Thanks Cpanel, for the reply to the ticket. :)
     
  3. phantom

    phantom Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    16
    I'm having that problem now. None of the database usernames are being transferred.
     
Loading...

Share This Page