The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transfer Issues

Discussion in 'General Discussion' started by kris1351, Aug 18, 2006.

  1. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    I was unpleasantly surprised this evening when I began to transfer accounts that there are bugs in the transfers again. The release and edge versions were giving the following error. What is worse than this when I drop down to the Release version to by pass it the DNS zone templates are bombing out on me. They keep reporting bad quad dot and the %nameservera% entries are bad. Is there a solution to this so I can transfer 100 or so accounts before tomorrow evening?

    Fetching Domain Information... Done
    Fetching Package Information... The password you provided is not correct.

    Trace Output: ( ==sshcontroloutput==xxxxxxxx
    user@domain.com's password:
    sshcmdpermissiondeny
    )

    Done
     
  2. sanjuabrahamk

    sanjuabrahamk Active Member

    Joined:
    Jan 26, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India
    Fix

    The error is that the password contains '+'
    Please change the password


    Thank You,

    Regards
    Sanju Abraham

    www.logicsupport.com
     
Loading...

Share This Page