The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transfer of account fails

Discussion in 'General Discussion' started by Icebreaker, Aug 18, 2006.

  1. Icebreaker

    Icebreaker Member

    Joined:
    Mar 17, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I am trying to transfer 50 sites from my VPS to my dedicated server.

    I have tried updating the the latester RELEASE on both servers without success.


    I get to the following and the transfer fails and moves onto the next account and repeats.


    Creating Archive............
    Done
    Copying homedir.............
    ...............
    ...............
    ...............
    Done
    Copying cpuser file.......Done
    Copying crontab file.......Done
    Copying quota info.......Done
    Storing Subdomains....
    Done
    Storing Parked Domains....
    Done
    Storing Addon Domains....
    Done
    Copying password.......Done
    Copying shell.......Done
    Creating Archive ............................................
    ...............
    ...............
    ...............
    ...............
    ...............
    Done

    Done
    Remote file is: /home/cpmove-gofish-split/cpmove-gofish.tar.gz.part1
    Copying account package file......Done
    Verifying tarball checksum.....md5sum: /home/cpmove-gofish.tar.gz.part1: No such file or directory Transfer ErrorChecksum Failed.. The filecopy had a problem!
    Expected Checksum [ad3c9a9d3005b889c83ee9fad4c7f5da]
    Actual Checksum []



    Anyone have any suggestions to rectify this it would be greatly appreciated.


    Dan
     
    #1 Icebreaker, Aug 18, 2006
    Last edited: Aug 18, 2006
  2. Icebreaker

    Icebreaker Member

    Joined:
    Mar 17, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I think I have just realised why.... Question is how to get WHM updated so it actually works properly..


    /home on old server (appologies for the cropping)


    root@server /home]$ ls
    ./ cpanelh/ exim4-install/ cpapachebuild/
    expressd/ ozpromo/ .cpan/ cpmove-acx-split/
    forcast/ oztoyota/ cpmove-alan-split/ alan/
    cpmove-angziety-split/ garyy/ riderage/


    Error in WHM

    Remote file is: /home/cpmove-sp33dy-split/cpmove-sp33dy.tar.gz.part1
    Copying account package file......Done
    Verifying tarball checksum.....md5sum: /home/cpmove-sp33dy.tar.gz.part1: No such file or directory Transfer ErrorChecksum Failed.. The filecopy had a problem!
    Expected Checksum [efaf812c1c3fa7905510d77e72635303]
    Actual Checksum []







    Conclusion:

    pkgacct is splitting the file in the wrong location and causing the transfer to die, or something else is going on that I can't work out.
    I can however transfer account individually using the customers username and password (Well I was prior to several cpanel upgrades).


    Is anyone able to offer some suggestions or shed some light on this one?


    Cheers,


    Dan
     
    #2 Icebreaker, Aug 19, 2006
    Last edited: Aug 19, 2006
  3. nrm

    nrm Member
    PartnerNOC

    Joined:
    Jan 11, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Moscow, Russia
Loading...

Share This Page