The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transfer Scripts - Cpanel error

Discussion in 'General Discussion' started by MongoHosting, Jan 23, 2004.

  1. MongoHosting

    MongoHosting Registered

    Joined:
    Jan 22, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    This has been submitted for support, just wanted to see if anybody else has even seen this.

    I've been transferring accounts over to a new server. Transferred over about 14 accounts from server A and everything works well.

    Transferred over from server B and the accounts seem to come over fine - everything shows OK and clients can access their account http://ip/~username/, can FTP, and can even retrieve their webmail. However, when users try to access the Cpane (http://ip:2082 or http://ip/cpanel/) they are getting an Error Code 404 error.

    The transfers are done using the "Copy an account from another server with account password" link under "Transfers". They go fine and everything is moved over fine. I change ownership to the correct reseller account.

    So...anybody seen this? Thanks.

    cPanel.net Support Ticket Number: 36191
     
  2. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    It could be the theme assigned to those users does not exist on that server?
     
  3. MongoHosting

    MongoHosting Registered

    Joined:
    Jan 22, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Well damn....so simple yet SOO effective to have a skin that actually exists.

    You have fixed it, THANK YOU.
     
Loading...

Share This Page