Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Transfer Tool Connection refused error

Discussion in 'Data Protection' started by Kyriacos Kyriacos, Feb 18, 2018.

Tags:
  1. Kyriacos Kyriacos

    Kyriacos Kyriacos Registered

    Joined:
    Feb 18, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Cyprus
    cPanel Access Level:
    Website Owner
    Trying to copu an account from a server to another server and getting the below errors:

    Could not connect to 'domain.tld:2087': Connection refused
    The system failed to initiate a remote background package account due to an error: Could not connect to: Could not connect to ':2087': Connection refused
    The system failed to package the account on the remote system via API (Application Programming Interface) connection. It will now attempt to package the account via SSH (Secure Shell).
     
    #1 Kyriacos Kyriacos, Feb 18, 2018
    Last edited by a moderator: Feb 19, 2018
  2. Kyriacos Kyriacos

    Kyriacos Kyriacos Registered

    Joined:
    Feb 18, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Cyprus
    cPanel Access Level:
    Website Owner
    Fixed. It was a firewall issue.
     
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,214
    Likes Received:
    1,936
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    I'm glad to see you were able to solve the issue. Thank you for sharing the outcome.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. DeadManWalking

    DeadManWalking Well-Known Member

    Joined:
    Dec 9, 2004
    Messages:
    47
    Likes Received:
    1
    Trophy Points:
    158
    Location:
    Japan
    Hi,
    If you're using Host Access Control, allow both servers' ssh connections to each other.
    Also in your firewall settings, open ssh ports in and out on both servers.

    I had the same problem and I was fiddling only with the source server. When I did these on the destination server, it worked.
     
    cPanelMichael likes this.
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice