Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Transfer Tool cron jobs not working

Discussion in 'Migrate to cPanel' started by deydod, Oct 30, 2015.

  1. deydod

    deydod Registered

    Joined:
    Apr 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    51
    Hi

    I've used transfer tool to copy all account of my old vps to newly created cPanel based vps.
    However a few of my websites were using cron jobs. After the transfer I've tried to check if they are still there and it seems there is a problem:
    3 out of 4 were working, but the 4th one gave me an error: "/var/cpanel/sysinfo.config updated." in a red box, without option to edit/modify my cronjobs.

    After some googling I've tried "chmod 4755 /usr/bin/crontab" and it seems it made things worse. Now the same 3 shows: Permission on "/usr/bin/crontab" are wrong (4755). Please set to 4755.
    and the 4th one: "/var/cpanel/sysinfo.config. Permission on “/usr/bin/crontab” are wrong (4755). Please set to 4755."

    Any ideas how to fix this?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Try regenerating the sysinfo.config file to see if that helps:

    Code:
    mv /var/cpanel/sysinfo.config /var/cpanel/sysinfo.config.backup
    /usr/local/cpanel/scripts/gensysinfo
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice