Transfer Tool from Plesk server failing

jflint

Registered
Jan 30, 2018
1
0
1
Alabama
cPanel Access Level
Root Administrator
I am trying to transfer an account from a Plesk 12.5.30 server (MediaTemple) to a WHM/Cpanel v68.0.28 server (LiquidWeb). When I run the Transfer Tool from WHM, it seems to run fine, builds the archives on the Plesk server, then spits out this error:

TRANSFER: Account “account_name”: The remote execution of “pkgacct.host.domain.com” failed, or the requested account, “account_name”, was not found on the server: “##.##.##.##”.

I get this same message for the "Restore" as well.

Attaching copies of the transfer and restore log files for reference.
 

Attachments

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Hi @jflint,

Could you open a support ticket using the link in my signature? We have a dedicated Migrations Team available to investigate these types of issues to determine why the transfer is failing.

Thank you.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
6,985
922
313
cPanel Access Level
Root Administrator
@Jayvee Sagarino - this isn't a bug with the software that would be "fixed" but is likely an issue between the two servers or a problem one of the individual machines that would need to be resolved. If you're experiencing an issue our Migration Team would be happy to check both machines to help get that fixed for you.
 
  • Like
Reactions: Jayvee Sagarino
Jan 3, 2018
6
1
3
Cebu
cPanel Access Level
Root Administrator
@Jayvee Sagarino - this isn't a bug with the software that would be "fixed" but is likely an issue between the two servers or a problem one of the individual machines that would need to be resolved. If you're experiencing an issue our Migration Team would be happy to check both machines to help get that fixed for you.
Thank you for your response.

This issue has been addressed.
There was an issue with file ownership on the source server. After correcting that, the migration has proceed.

Thanks