The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transfering Accounts = Apache Crashes!

Discussion in 'EasyApache' started by wimp, Sep 29, 2002.

  1. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    16
    after transfer domains domains fro server to server (WHM Feature)
    Apache goes down. There was no way to restart it in WHM
    I was able by root to restar it but with the following errors:
    ----------------------
    [Sun Sep 29 13:50:48 2002] [warn] NameVirtualHost 000.00.000.00:80 has no VirtualHosts
    [Sun Sep 29 13:50:48 2002] [warn] NameVirtualHost 000.00.000.00:80 has no VirtualHosts
    [Sun Sep 29 13:50:48 2002] [warn] NameVirtualHost 000.00.000.00:80 has no VirtualHosts
    --------------------

    and some IP based hosts had a wrong entry and shows as No IP based host in the httpd.conf

    Cound fix the problem of IP based hosts but don't know where to fix it for no ip base account and have still error:
    [Sun Sep 29 13:50:48 2002] [warn] NameVirtualHost 000.00.000.00:80 has no VirtualHosts

    It seems that No IP based subdomains (setup in WHM as subdomain.maindomain.com) give this bad entry


    Can anyone give me a tip to solve his problem?

    Thanks
     
  2. bdraco

    bdraco Guest

    [quote:a86c96a591][i:a86c96a591]Originally posted by wimp[/i:a86c96a591]

    after transfer domains domains fro server to server (WHM Feature)
    Apache goes down. There was no way to restart it in WHM
    I was able by root to restar it but with the following errors:
    ----------------------
    [Sun Sep 29 13:50:48 2002] [warn] NameVirtualHost 000.00.000.00:80 has no VirtualHosts
    [Sun Sep 29 13:50:48 2002] [warn] NameVirtualHost 000.00.000.00:80 has no VirtualHosts
    [Sun Sep 29 13:50:48 2002] [warn] NameVirtualHost 000.00.000.00:80 has no VirtualHosts
    --------------------

    and some IP based hosts had a wrong entry and shows as No IP based host in the httpd.conf

    Cound fix the problem of IP based hosts but don't know where to fix it for no ip base account and have still error:
    [Sun Sep 29 13:50:48 2002] [warn] NameVirtualHost 000.00.000.00:80 has no VirtualHosts

    It seems that No IP based subdomains (setup in WHM as subdomain.maindomain.com) give this bad entry


    Can anyone give me a tip to solve his problem?

    Thanks

    [/quote:a86c96a591]

    Apache still starts with [warn] (warning) .. you need to look for lines that say [error] or some other error.
     

Share This Page