The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transfering MySQL Database Issue

Discussion in 'General Discussion' started by Tom Pyles, Jul 11, 2003.

  1. Tom Pyles

    Tom Pyles Well-Known Member

    Joined:
    Apr 26, 2002
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    16
    We recently moved an account between 2 servers (both Cpanel).
    The account was moved over, and the users database was moved over, however, I cannot get the database to appear in the users Cpanel. Also, the clients scripts will cannot access his databases although they are listed on the server...anyone have any thoughts on this?

    cPanel.net Support Ticket Number:
     
  2. Stefaans

    Stefaans Well-Known Member

    Joined:
    Mar 5, 2002
    Messages:
    451
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Vancouver, Canada
    I have seen a several incomplete transfers from one cPanel server to another (reseller account to dedicated server). I am not sure what caused it exactly, but got the feeling it had to do with insufficient disk space (quota). Perhaps your case is similar and the MySQL database transfer was incomplete :confused:

    If you have shell access on the original account, try a mysqldump and then import it into the new server ;)

    cPanel.net Support Ticket Number:
     
  3. Tom Pyles

    Tom Pyles Well-Known Member

    Joined:
    Apr 26, 2002
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    16
    Stefaans,
    Thanks for the reply. After further review, I believe it to be a bug in Cpanel (not sure..won't be too quick to blame Cpanel). The username had a hypen in it and that seemed to cause the issue. The database was moved, and we checked the integrity to make sure it was all there...it was. It was just a matter of getting it to show in the users Cpanel. It also would not show in the root WHM. One of our techs has corrected the problem, but it was the hypen in the username causing it.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page