The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transferring Servers + MySQL version

Discussion in 'General Discussion' started by woostar, Mar 13, 2011.

  1. woostar

    woostar Registered

    Joined:
    Mar 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi there,

    I'm planning on moving servers soon (cpanel to cpanel). Does it matter that I'm planning on going back to MySQL version 5.0.77 (on the new server) rather than 5.0.91 that I'm on now? Will the DB's transition ok?

    Sorry if this is in the wrong place (a few forums fitted the subject).

    Regards,
    W.
     
    #1 woostar, Mar 13, 2011
    Last edited: Mar 13, 2011
  2. LinuxTechie

    LinuxTechie Well-Known Member

    Joined:
    Jan 22, 2011
    Messages:
    502
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Hey,

    There won't be much difference's b/w the mysql versions 5.0.77 & 5.0.91. If you migrate an account from the server with Mysql 5 to mysql 4 may cause some issue.
     
  3. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Is there a reason you are going back to an older MySQL version on the new machine? I'm just curious as typically you would want to run the latest version that cPanel itself provides for MySQL 5.0, which is currently MySQL 5.0.92 on all tiers other than 11.28.83-STABLE_51164, which is on 5.0.91.
     
  4. woostar

    woostar Registered

    Joined:
    Mar 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the replies :)

    Hi Tristan. I need to go back to 5.0.77 because I forgot turn off the MySQL upgrade in WHM which gave me 5.0.91 and messed up a custom written sphinx daemon (that was designed for 5.0.77).
     
Loading...

Share This Page