The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transfers: Copy Accounts not working

Discussion in 'General Discussion' started by jimjoe, Apr 21, 2004.

  1. jimjoe

    jimjoe Well-Known Member

    Joined:
    Jan 31, 2002
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    I tried to "Copy an account from another server with account password" and it failed. It got all the main stuff done, but at the very bottom it failed. Any idea what might be the problem? I was copying from cpanel 9.2 S25 7.3rh to 9.2 S25 9.0rh. I have suexec disabled on both.
    Thanks! Jim
    =========================
    18:57:33 (1.08 MB/s) - `cpmove-yourstor.tmp' saved

    Removing Scripts using non-suexec method

    UNLINKED
    Checksum Matches!
    pkgacctfile is: /web/cpmove-yourstor.tar.gz
    MOVE IS GOOD!
    Extracting Domain....Done
    Sorry, the copy failed. Unable to find the cpanel user file
    Extract Failed
    Invalid Account
    =========================
     
  2. MajorWoody

    MajorWoody Member

    Joined:
    Apr 28, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Same problem, same error... Any assistance would be great.
     
  3. MajorWoody

    MajorWoody Member

    Joined:
    Apr 28, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
Loading...

Share This Page