The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transfers not working!

Discussion in 'General Discussion' started by funkychicken818, May 13, 2009.

  1. funkychicken818

    funkychicken818 Registered

    Joined:
    Apr 12, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    When ever i try to do a Transfer either a single or a multi transfer it does not work.
    When i do the multi transfer it does not come back with the list of accounts.
    What should i do?

    cPanel 11.24.4-C36072 - WHM 11.24.2 - X 3.9
    FREEBSD 6.4 amd64 standard on twisted
     
  2. PlatinumServerM

    PlatinumServerM Well-Known Member
    PartnerNOC

    Joined:
    Jul 10, 2005
    Messages:
    397
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Jersey, USA
    cPanel Access Level:
    Root Administrator
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    A common troubleshooting tactic is to SSH to the destination server (the server you are moving the sites to) then SSH from that destination server to the source server (the server you are migrating the sites from). This is NOT the same as SSH'ing from your workstation directly to the source server. The purpose of this is to ensure your destination server can connect to the source server successfully via SSH.
     
Loading...

Share This Page